BMWClub: E46 318i 2.0 Nu porneste - BMWClub

Jump to content

  • 3 Pages +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic

E46 318i 2.0 Nu porneste

#1 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 17 August 2018 - 21:14

Salut, de 1 an jumatate am si eu un bmw e46 318i 2002 143 de cai 2.0 benzina, acuma ceva timp imi facea figuri senorul axei cu came, figurile reprezentand ca pornea balbaia o oream lasam 10 secunde contactul pus si apoi pornea fara o problema.
Acum 3 zile, am pornit a balbait am oprito, am lasat 10 secunde si a inceput sa dea la automat si dai tata si invarte da sa porneasca sa dea scanteie nu dadea, am oprito si am lasat-o iar 10 secunde si a pornit dupa ce a invartit de 2-3 ori la automat.
Si de atunci EML sta aprins... nu se mai stinge neam...la inceput dupa ce a pornit am mers 4km maxim si s-a oprit o tineam na turata in 2000 cand am schimbat am lasat-o la vale pe liber si a murit motoru ca nu tinea relantiuu, a pornit pana in vale(impinsa) si am tinut-o turata incontinuu peste 3000 ca altfel murea motoru si nu voia sa porneasca, si de acuma 3 zile pana in ziua de azi care este a 4-a zi a facut figuri o mai lasam apoi invartea la automat umpic si pornea, in aceasta seara minunata ii pot zice.. am spalat masina si.... bafta sa mai porneasca, am impinso vro 2 kilometri si nu a vrut sa porneasca neam invartea la automat de spargea, am chemat un prieten sa ma tracteze sa o pornim in timpul tractarii spre casa, de unde atata dadea sa porneasca si balbaia ca si cum ar fi motorul inecat am dat de am innebunit cei 2 kilometri asa tot pornea si tot balbaia si se oprea de ziceai ca e inecat motorul...intr-un final am bagat-o in curte si i-ar i-am dat la automat pana m-a luat naiba si nu porneste, acuma e in mijlocu curtii cu bornele scoase si vedem poate s-o gandi sa porneasca sa o duc la tester sa vedem ce o fi.
Am citit tot felul de lucruri cum ar fi:
- ca s-a defectat seonzorul axei cu came
- ca s-a defectat imobilizatorul ews cu calculatorul ecu
- ca s-a stricat bobina
- ca nu trage benzina
- ca nu trage motorul aer
- ca senzorii pe axele la distributie(sper ca am zis bine)

Acum va cer parerea inainte de a ajunge la tester(daca ajung la tester), daca ati avut probleme de genul sau daca cunoasteti pe cineva cu o asemenea problema si a reusit sa rezolve... sunt binevoitor sa ascult orice parere.
0

#2 User is offline   calinus68 

  • Pasionat
  • Group: Members
  • Posts: 1496
  • Joined: 17-July 16

Posted 17 August 2018 - 21:22

Daca ai problema cu senzorul de mai bine de 6 luni, nu crezi ca e cazul sa-l schimbi, o defectiune genereaza si alte , erori, pui diagnoza pe ea si vezi ce e in neregula, crezi ca stie cineva din stele problemele astea electrice.
0

#3 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 17 August 2018 - 21:31

 calinus68, on 17 August 2018 - 21:22, said:

Daca ai problema cu senzorul de mai bine de 6 luni, nu crezi ca e cazul sa-l schimbi, o defectiune genereaza si alte , erori, pui diagnoza pe ea si vezi ce e in neregula, crezi ca stie cineva din stele problemele astea electrice.

Problema senzorului axei cu came o am de o luna
0

#4 User is offline   X X L 

  • drivin'...
  • Group: Moderators
  • Posts: 12180
  • Joined: 20-November 07
  • Gender:Male
  • Location:Bucuresti

Posted 18 August 2018 - 08:27

Pai schimba-l, ca nu e nici mare filosofie si te poate scapa de probleme...

#5 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 18 August 2018 - 19:15

Asta ma gandesc sa fac si eu prima oara pentru ca situatia a fost astfel, stiti acele spray-uri care curata uleiuri si apoi in 2 secunde maxim se usuca solutia pe motor si e ca nou? am luat 1 tub de spray dinala si am inceput sa dau pe la motor exact acolo pe langa senzor si exact din ziua cand am facut asta au inceput problemele astea pana acum cand nu mai vrea deloc.. deci cred ca sigur senzorul este.
Mentionez ca senzorul de la axa cu came era deja in figurile lui de balbait cand am dat adica acum 4 zile cand am dat cu el si au inceput problemele de a nu mai porni..as putea incerca sa merg la un sediu de dezmembrari sa pun una pe masina si sa vad ce zice..dar sa vad daca pot sa fac asta oricum pentru nici 100 de lei, acum doamne ajuta sa fie asta problema cum am spus mai sus sigur cand am dat cu spray-u am futut senzoru nu?

This post has been edited by Cubanezu: 18 August 2018 - 19:17

0

#6 User is offline   cristianro 

  • Fan
  • Group: Members
  • Posts: 2143
  • Joined: 23-July 14
  • Gender:Male
  • Location:Bucuresti

Posted 20 August 2018 - 06:03

Spray-ul cu care ai dat contine compusi ce curata tot, adica si senzori.Daca il mai folosesti mult pana la urma o sa cumperi alt motor.
0

#7 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 20 August 2018 - 13:47

Bun, am fost la tester mi-a facut diagnoza si iesea senzorul la admisie axa cu came, am fost l-am cumparat l-am schimbat si acuma pe tester apare Senzorul de la Vanos si senzorul de evacuare axa cu came.... ce dreacu sa mai aiba acum ? ea are zvac si aproape da sa porneasca dar nu o ia si scoate fum alb cate umpic la fiecare invartire a motorului.... what is the problem?
0

#8 User is offline   George 

  • Începător
  • Group: Members
  • Posts: 139
  • Joined: 25-November 07
  • Gender:Male
  • Location:Bucuresti

Posted 20 August 2018 - 15:19

Cu un senzor axa cu came defect porneste fara probleme si la mers aproape ca nu simti diferenta sau cel putin asa a fost la mine.
Care e senzorul de Vanos? Nu cumva il confunzi cu Valvetronic?
Probleme la pornire pot fi si de la distributie sarita de la punct sau senzorul de la volanta (crankshaft) - asta e mai pacatos pt din ce am mai vazut scris pe forum nu da eroare.
0

#9 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 20 August 2018 - 17:36

 George, on 20 August 2018 - 15:19, said:

Cu un senzor axa cu came defect porneste fara probleme si la mers aproape ca nu simti diferenta sau cel putin asa a fost la mine.
Care e senzorul de Vanos? Nu cumva il confunzi cu Valvetronic?
Probleme la pornire pot fi si de la distributie sarita de la punct sau senzorul de la volanta (crankshaft) - asta e mai pacatos pt din ce am mai vazut scris pe forum nu da eroare.

Ok deci motorul face fal fal fal fallll aproape sa porneasca si nu o ia si iar fal fal fal fal fal incontinu, am schimbat doar senzorul de admisie axa cu came si acuma da eroare pe cel de evacuare.....distributie sarita de la ce? nu avea nimic a stat pe loc toata ziua si a inceput sa faca astfel de probleme deci exclud din start varianta cu distributia sarita... senzorul de la volanta... hm... poate poate.. dar senzorul de la vanos era plin de ulei l-am luat l-am dat un un spray de curatare de ulei si am uscat cam tot acolo pentru ca era imbacsit de ulei si tot la fel face... acuma mai aduc un tester sa imi faca si asta diagnoza..
Problema este asa, ma supar si iau si senzorul de vanos pe evacuare care mi-l da cu erroare si iau si senzorul axei cu came pentru directia spre evacuare ...ca is vro 200 de lei ambele sa le iau noi nu e o problema asta... si atunci sa vad ce erroare mai da ca ma si enerveaza cu errorile ei.... sa vad ce zice si acest baiat cu tester-u in seara asta ca am vorbit si a zis ca vine sa ii faca o diagnoza.. eu deja stiu ce e acolo dar na.. poate stie el altfel.
Cum spuneam.. exclud 100% ca distributia sa fie sarita..iar senzorul de volanta da-l dracu il iau si pe ala da numai sa porneasca...dar de ce senzorul axei cu came de admisie face masina sa balbaie si sa se opreasca atunci cand e aproape de stricare? nu are legatura si cu pornitul?
0

#10 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 20 August 2018 - 17:55

Din ce am vazut.. acest crankshafter defect (https://www.youtube....h?v=Ppcu9BCog8E) masina lui face la fel ca a mea da un zvac dar nu porneste... deci sigur e senzorul de la volanta .... dreacu 100 de lei dau comanda maine si o cumpar dar trebuie sa demontez sa vad pe unde e.
0

#11 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 20 August 2018 - 20:59

Dar de ce crankshaft zici ca e senzorul de la volanta iar el se traduce arbore cotit? care e legatura? pe cutia senzorului comandat scrie tot senzor arbore cotit.
0

#12 User is offline   George 

  • Începător
  • Group: Members
  • Posts: 139
  • Joined: 25-November 07
  • Gender:Male
  • Location:Bucuresti

Posted 21 August 2018 - 09:24

Arborele cotit invarte volanta. Daca iei senzor de 100 lei mai bine nu-l mai iei. Cumpara original pentru ca cele after market au probleme destul de des si nu cred ca vrei sa dai jos admisia de 2 ori. E ceva de munca ca sa schimbi senzorul asta.
0

#13 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 21 August 2018 - 19:40

 George, on 21 August 2018 - 09:24, said:

Arborele cotit invarte volanta. Daca iei senzor de 100 lei mai bine nu-l mai iei. Cumpara original pentru ca cele after market au probleme destul de des si nu cred ca vrei sa dai jos admisia de 2 ori. E ceva de munca ca sa schimbi senzorul asta.

Am muncit jumata-te de zi sa o dau jos si jumata-te de zi sa o pun la loc cu senzorul nou, senzorul nou este de la delphi a costat 200 de lei, si tot degeaba masina se comporta la fel.
Am reusit in seara asta sa aduc un om priceput in bmw-uri care face motoarele de la 0 complet la e46, cand a venit direct la pompa de benzina s-a bagat... nu mergea pompa de benzina nu facea nimic, a bagat pompa pe direct pompa merge am incercat sa dam la automat si dai tata incontinuu se simtea benzina arsa deci pompa e buna, asadar a verificat sigurantele a bagat testeru si prin urmare a spus exact asa: calculatoarele la bmw isi rescriu codul la pompa de benzina cand vor ele(dau semne in bord ca o sa faca asta iar atunci trebuie sa stii ca o sa o schimbi), dupa diagnoza la tester a iesit releul de la pompa de benzina care indica ca acest cod a fost schimbat, m-a trimis maine sa cumpar un kit de pornire complet sa il montez si zice ca o sa mearga struna.
0

#14 User is offline   Luv 

  • Începător
  • Group: Members
  • Posts: 75
  • Joined: 21-February 17
  • Gender:Male
  • Location:Location Unknown

Posted 22 August 2018 - 00:29

Schimba mecanicu' odata ce ai avut si eml aprins in bord sunt mai multe cauze. Distributie sarita / Vanos dus / Sistem valvetronic (calculator valvetronic, motoras valvetronic sau senzor excentric)
0

#15 User is offline   crazyboy 

  • Membru
  • Group: Members
  • Posts: 482
  • Joined: 01-December 13
  • Gender:Male

Posted 22 August 2018 - 04:13

Trebuia sa iei senzor original.
0

#16 User is offline   George 

  • Începător
  • Group: Members
  • Posts: 139
  • Joined: 25-November 07
  • Gender:Male
  • Location:Bucuresti

Posted 22 August 2018 - 09:24

Cod la pompa de benzina??? La releu?
Eu am doua E46, un 318i si un 316i, ambele facelift. La 316i a murit pompa. Am mutat releele de pe o masina pe alta ca sa fiu sigur ca e pompa. Dupa schimbarea pompei nu am codat nimic la masina si nici nu cred ca ai ce coda.
0

#17 User is offline   Eugen B 

  • Pasionat
  • Group: Members
  • Posts: 1209
  • Joined: 27-November 09
  • Gender:Male
  • Location:undeva

Posted 22 August 2018 - 09:46

 Cubanezu, on 21 August 2018 - 19:40, said:

Am muncit jumata-te de zi sa o dau jos si jumata-te de zi sa o pun la loc cu senzorul nou, senzorul nou este de la delphi a costat 200 de lei, si tot degeaba masina se comporta la fel.
Am reusit in seara asta sa aduc un om priceput in bmw-uri care face motoarele de la 0 complet la e46, cand a venit direct la pompa de benzina s-a bagat... nu mergea pompa de benzina nu facea nimic, a bagat pompa pe direct pompa merge am incercat sa dam la automat si dai tata incontinuu se simtea benzina arsa deci pompa e buna, asadar a verificat sigurantele a bagat testeru si prin urmare a spus exact asa: calculatoarele la bmw isi rescriu codul la pompa de benzina cand vor ele(dau semne in bord ca o sa faca asta iar atunci trebuie sa stii ca o sa o schimbi), dupa diagnoza la tester a iesit releul de la pompa de benzina care indica ca acest cod a fost schimbat, m-a trimis maine sa cumpar un kit de pornire complet sa il montez si zice ca o sa mearga struna.


mecanicul asta la care mergi trolleaza la greu; eu am schimbat pompa de benzina la N42 si nu e vorba de nici o codare, daca e pompa dusa, o schimbi si gata, nu e vorba de nici o codare; daca intr-adevar este releul, sau o siguranta, le schimbi si masina ar trebui sa porneasca fara nici o problema.
0

#18 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 22 August 2018 - 11:25

 Eugen B, on 22 August 2018 - 09:46, said:

mecanicul asta la care mergi trolleaza la greu; eu am schimbat pompa de benzina la N42 si nu e vorba de nici o codare, daca e pompa dusa, o schimbi si gata, nu e vorba de nici o codare; daca intr-adevar este releul, sau o siguranta, le schimbi si masina ar trebui sa porneasca fara nici o problema.

Pompa merge pe direct... dar tot nu porneste cand e pe direct si ii dau cheie....
Deci diseara verificam daca e partea de electrica pana acolo sau daca e kit-ul de pornire.
0

#19 User is offline   George 

  • Începător
  • Group: Members
  • Posts: 139
  • Joined: 25-November 07
  • Gender:Male
  • Location:Bucuresti

Posted 22 August 2018 - 13:29

Ce-i ala kit de pornire? Nu mai sunt sincronizate EWS cu DME?
Nu poti sa pui aici lista de erori?
0

#20 User is offline   Cubanezu 

  • Începător
  • Group: Members
  • Posts: 106
  • Joined: 25-June 18
  • Gender:Male
  • Location:Galati
  • Interests:BMW

Posted 22 August 2018 - 15:24

 George, on 22 August 2018 - 13:29, said:

Ce-i ala kit de pornire? Nu mai sunt sincronizate EWS cu DME?
Nu poti sa pui aici lista de erori?

Singura eroare pe care o aveam era releu pompa benzina... daca dadeai la automat apareau axa cu came spre evacuare si vanosu daca stergea alea 2 errori dadea iar releu pompa de benzina si tot asa... si mi-au zis ca daca iau kit de pornire (ews, chip , calculator) merge fara probleme, am fost la un baiat sa iau acel kit de pornire si a zis ca vine el sa faca un test pe ea cu un tester dedicat bmw pentru ca pana acum testerele puse pe masina erau de la delphi (for all cars cred) dar el are doar pentru bmw si a zis ca vede el ce si cum, acuma astept sa vina a zis ca daca am facut toate astea exista 2 posibilitati... 1. Kitu de pornire il schimbi si n-ai problema sau 2. Instalatia electrica pana la pompa de benzina daca e dusa schimb degeaba kitu de pornire si vedem ce zice el.
0

Share this topic:


  • 3 Pages +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


www.bmwclub.ro trafic.ro