BMWClub: borna minus e60 - BMWClub

Jump to content

  • 3 Pages +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic

borna minus e60 Rate Topic: -----

#1 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 06 November 2018 - 13:04

salutare.doresc sa schimb si eu borna minus ibs la un e60 pt. ca fura curent si-mi descarca bateria.am si eu o singura intrebare.aceasta borna se schimba ca atare adica e doar plug n play sau necesita si codare dupa montare?
0

#2 User is offline   DJ Allexinno 

  • Senior
  • Group: Members
  • Posts: 722
  • Joined: 01-June 09
  • Gender:Male
  • Location:Bucuresti / Craiova

Posted 06 November 2018 - 13:10

Necesita codare dupa. Ai eroare pe Ibs? Sau doar banuiesti asta?


Sent from my iPhone using Tapatalk
-2

#3 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 06 November 2018 - 13:37

am masurat cu un aparat de masura tensiunea de incarcare cu ibs conectat si deconectat.cu ibs-ul conectat imi arata valoarea de 14.05v iar cu el deconectat valoarea de 14.01v,ori din cate stiu cu ibs-ul conectat ar trebuie sa-mi afiseze pe aparat undeva la aproape 15v daca nu 15.2v in incarcare.De aici rezulta ibs defectuos.Daca conectez ibs-ul apare in bord:high discharge,daca-l deconectez dispare avertizarea.
vreau sa schimb ibs-ul pt. ca am mers aproape 1 an de zile cu el deconectat si nu am procedat corect pt. ca mi-a uzat prematur bateria.M-am luat dupa multi oameni ca e bine sa merg fara acel senzor blestemat ca nu se intampla nimic,dar am constatat pe pielea mea ca am distrus o bateria practic noua din cauza acestui senzor deconectat.

This post has been edited by Gordon93: 06 November 2018 - 13:39

-1

#4 User is offline   Kidoo 

  • Începător
  • Group: Members
  • Posts: 93
  • Joined: 03-January 17

Posted 06 November 2018 - 14:04

View PostGordon93, on 06 November 2018 - 13:37, said:

am masurat cu un aparat de masura tensiunea de incarcare cu ibs conectat si deconectat.cu ibs-ul conectat imi arata valoarea de 14.05v iar cu el deconectat valoarea de 14.01v,ori din cate stiu cu ibs-ul conectat ar trebuie sa-mi afiseze pe aparat undeva la aproape 15v daca nu 15.2v in incarcare.De aici rezulta ibs defectuos.Daca conectez ibs-ul apare in bord:high discharge,daca-l deconectez dispare avertizarea.
vreau sa schimb ibs-ul pt. ca am mers aproape 1 an de zile cu el deconectat si nu am procedat corect pt. ca mi-a uzat prematur bateria.M-am luat dupa multi oameni ca e bine sa merg fara acel senzor blestemat ca nu se intampla nimic,dar am constatat pe pielea mea ca am distrus o bateria practic noua din cauza acestui senzor deconectat.

Salut,

1. IBS-ul a fost resetat cand a fost montata bacteria care o ai? - daca nu intai incearca o recodare si vezi daca persista problema.
2. o data cu eroarea iti reseteaza si bordul, sau doar iti da eroare ca e descarcata bacteria ? - exista posibilitatea sa ai un consummator active dupa oprirea masinii, iar senzorul citeste asta.
3. alternatorul iti functioneaa cum trebuie in sarcina ? - eu am avut niste problem cu acest sensor si in final sa dovedit ca problema era de la fulie, care era rupta, si in sarcina nu mai invartea cum trebuie, automat alternatorul nu mai incarca corect, iar IBS-ul citea valori fluctuante de incarcare...

Bafta,
0

#5 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 06 November 2018 - 16:39

View PostKidoo, on 06 November 2018 - 14:04, said:

Salut,

1. IBS-ul a fost resetat cand a fost montata bacteria care o ai? - daca nu intai incearca o recodare si vezi daca persista problema.
2. o data cu eroarea iti reseteaza si bordul, sau doar iti da eroare ca e descarcata bacteria ? - exista posibilitatea sa ai un consummator active dupa oprirea masinii, iar senzorul citeste asta.
3. alternatorul iti functioneaa cum trebuie in sarcina ? - eu am avut niste problem cu acest sensor si in final sa dovedit ca problema era de la fulie, care era rupta, si in sarcina nu mai invartea cum trebuie, automat alternatorul nu mai incarca corect, iar IBS-ul citea valori fluctuante de incarcare...

Bafta,

1.nu stiu daca ibs-ul a fost resetat cand a fost montata bateria,nici macar nu stiu ce implica aceasta resetare mai exact.Stiu doar ca aprox acum 1 an cand am schimbat bateria doar mi-a inregistrat-o noua baterie atat.bateria care am pus-o este un agm de 95ah.Dar dupa ce mi-a inregistrat-o tot mi-a aparut eroarea cu discharge in bord drept pt care am deconectat inca de atunci senzorul ibs
2.nu-mi reseteaza bordul,imi apare doar: discharge battery error atat.
la punctul 3 nu stiu sa-ti raspund,dar tind sa cred ca generatorul masinii functioneaza corect in sarcina pt. ca am facut peste 10k km anul acesta cu noua baterie montata.Ma gandesc ca daca aveam probleme cu generatorul nu mai ajungeam pana acum, ma lasa demult.

This post has been edited by Gordon93: 06 November 2018 - 16:44

0

#6 User is offline   DJ Allexinno 

  • Senior
  • Group: Members
  • Posts: 722
  • Joined: 01-June 09
  • Gender:Male
  • Location:Bucuresti / Craiova

Posted 06 November 2018 - 22:22

Ai modul bluetooth pe masina? E functional?


Sent from my iPhone using Tapatalk
-1

#7 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 07 November 2018 - 00:39

am TCU 1.5 most ece functional.de ce?
0

#8 User is offline   DJ Allexinno 

  • Senior
  • Group: Members
  • Posts: 722
  • Joined: 01-June 09
  • Gender:Male
  • Location:Bucuresti / Craiova

Posted 07 November 2018 - 07:52

View PostGordon93, on 07 November 2018 - 00:39, said:

am TCU 1.5 most ece functional.de ce?


Si eu am avut problema High battery discarge/drain. La mine nu aparea tot timpul, sa zic 5 din 7 zile. Dupa lungi cautari pe forumurile de afara, am realizat ca modulul bluetooth nu intra in stand by uneori si descarca bateria peste noapte. L-am deconectat (oricum nu-l foloseam pt ca am bluetooth la navigatia android), facut loop la fibra optica si problema a disparut. Eroare pe Ibs nu aveam. Daca deconectezi Ibs-ul, nu rezolvi nimic, doar ca nu iti mai apare avertizarea. Trebuie sa descoperi care e cauza... ceva nu iti intra in stand by.


Sent from my iPhone using Tapatalk
0

#9 User is offline   bimmer90f30 

  • Fan
  • Group: Members
  • Posts: 3665
  • Joined: 20-February 15
  • Gender:Male

Posted 07 November 2018 - 09:14

DJ Allexinno, unde-i modulul bluetooth amplasat?
0

#10 User is offline   DJ Allexinno 

  • Senior
  • Group: Members
  • Posts: 722
  • Joined: 01-June 09
  • Gender:Male
  • Location:Bucuresti / Craiova

Posted 07 November 2018 - 09:23

View Postbimmer90f30, on 07 November 2018 - 09:14, said:

DJ Allexinno, unde-i modulul bluetooth amplasat?

Posted Image
Ca sa testezi daca modulul este de vina, deconecteaza doar conectorul mare alb de jos.

Sent from my iPhone using Tapatalk

This post has been edited by DJ Allexinno: 07 November 2018 - 09:26

1

#11 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 20 January 2019 - 20:22

poate sa fie de vina si MPM-ul din portbagaj pt descarcarea bateriei in mod inexplicabil??
Din ce am citit si studiat pe internet el este cel care se ocupa de intrarea tuturor modulelor in sleep.O sa-l verific in primavara ca acum iarna nu am unde.Multa lume se plange ca ajunge apa la acest modul si se duce.M-as bucura sa pot scapa doar cu asta ,mai cu seama ca e plug n play din ce scrie si nu necesita codare

https://www.youcanic...le-mpm-problems

This post has been edited by Gordon93: 20 January 2019 - 20:23

0

#12 User is offline   DJ Allexinno 

  • Senior
  • Group: Members
  • Posts: 722
  • Joined: 01-June 09
  • Gender:Male
  • Location:Bucuresti / Craiova

Posted 20 January 2019 - 21:15

Este posibil. Daca ai probleme cu modulul MPM, sigur ai probleme si cu navigatia, erori pe idrive etc. Fa o diagnoza si te lamuresti imediat.
Eu aveam eroare pe modulul bluetooth, l-am deconectat si nu am mai avut probleme cu descarcatul bateriei.


Sent from my iPhone using Tapatalk

This post has been edited by DJ Allexinno: 20 January 2019 - 21:15

0

#13 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 20 January 2019 - 22:24

de exemplu dupa o zi de stat pe dreapta, dupa ce bag cheia in contact navigatia imi porneste instantaneu fara sa mai imi arate acel logo cu BMW de la inceput.Cineva mi-a spus ca daca se comporta asa inseamna ca modulul de navigatie nu intra in sleep si nu este normal.Ca sa functioneze corect trebuie ca la fiecare pornire sa-mi arate intai acel logo cu bmw pt ca de abia atunci intra in sleep cum trebuie si atunci functioneaza corect.Am facut testul si cateodata dupa doar 15 min imi arata logoul cu bmw,iar cateodata dupa o zi de stat pe dreapta imi porneste instantaneu navigatia cand introduc cheia in contact.Tot aici pe forum am citit pe niste topicuri ca nu-mi arata nivelul de ulei pe i-drive din cauza unei comunicari defectuoase pe CAN,ca tot am deschis alt topic unde nu inteleg de ce nu-mi arata nivelul de oil in bord desi am ultimul update de i-level.
Imi este frica sa o duc pe tester sincer.Si nu neaparat datorita problemelor ce apar ci datorita meseriasilor foarte slabi din orasul in care locuiesc.Toti fug de marca asta bmw.Totusi o sa-mi iau inima in dinti macar sa-mi spuna ce erori apar pe tester :(

la modulul de bluetooth singura eroare care-mi apare este SOS in bord atat.Acea eroare imi apare de fiecare data cand introduc cheia in contact,dar in rest imi merge perfect pot sa sun,sa fiu sunat,imi arata nivelul de semnal in bord etc..

This post has been edited by Gordon93: 20 January 2019 - 22:30

0

#14 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 20 January 2019 - 23:18

cam asa se comporta.dupa cum se vede navi porneste instantaneu.asta e o pornire la -8 c

https://vimeo.com/312409389

This post has been edited by Gordon93: 20 January 2019 - 23:20

0

#15 User is offline   DJ Allexinno 

  • Senior
  • Group: Members
  • Posts: 722
  • Joined: 01-June 09
  • Gender:Male
  • Location:Bucuresti / Craiova

Posted 21 January 2019 - 07:02

Cel mai simplu este sa faci o diagnoza cu Ista si te vei lamuri.


Sent from my iPhone using Tapatalk
0

#16 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 21 January 2019 - 16:00

in prima faza am dat la o parte roata de rezerva si spre marea mea uimire nu am gasit acel modul MPM,eu nu-l am.Am gasit doar un modul mare negru cu 3 mufe pe care scrie pe el PDC Steurgerat Valeo 66.21-6978232 .Am desfacut toate cele 3 mufe de la acel modul sa le verific daca sunt ok si doar 2 mufe sunt uscate si ok,la a-3-a mufa am gasit oxid pe pini.Sa fie cumva dus acest modul si cumva asta sa fie de vina pt descarcarea bateriei?Am facut si poza
Cateodata senzorul de parcare nu-mi intra, imi arata eroare pe navigatie,dar foarte rar.
Nu inteleg de ce nu am acel MPM cum au toate e60-urile...
l.e. am desfacut si cutiuta pdc sa verific daca e apa inauntru si nu este.placa de baza este curata lacrima iar carcasa este perfect curata.

Attached File(s)

  • Attached File  PDC1.jpg (131.95K)
    Number of downloads: 20
  • Attached File  PDC2.jpg (225.26K)
    Number of downloads: 23
  • Attached File  PDC3.jpg (251.39K)
    Number of downloads: 17

This post has been edited by Gordon93: 21 January 2019 - 16:08

0

#17 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 22 January 2019 - 13:43

Tot de pe internet am inteles ca mai poate fi de vina de acest power drain o piesa care numeste Final Stagement si care se afla pozitionata in zona torpedoului ,dar nu mai sunt sigur de nimic.
Sunt disperat nu mai pot si nu mai stiu ce sa fac. In 4 maxim 5 zile de stat pe loc, orice baterie as monta pe masina mea mi-o aduce la 4-5V.Dupa ce inchid masina verific mereu sa nu ramana becuri aprinse prin usi si inauntru si nu raman.Si mi se pare ciudat si ENORM acest power drain pt. ca refuz sa cred ca un modul ar putea suge asa de mult incat sa mi-o aduca la 5v bateria in doar 4 zile,si REPET becuri nu-mi raman aprinse.Cred ca am consum de ordinul amperilor cand este inchisa de imi consuma bateria in asa hal.Dar ce ar putea sa suga asa de mult,suge-a-oar pamantul de masina,sa deschida o gura mare si s-o inghita cu totul ca m-am saturat de ea :(
o excela la multe capitole masina asta,dar la capitolul ibs si baterie cred ca este cea mai proasta masina de pe fata pamantului,tot internetul o injura din ce citesc.O sa ajung in ultima faza sa scot borna minus la baterie la fiecare inchidere si cu asta basta,ca nu am cum s-o dau la pace cu ea.

This post has been edited by Gordon93: 22 January 2019 - 13:55

0

#18 User is offline   DJ Allexinno 

  • Senior
  • Group: Members
  • Posts: 722
  • Joined: 01-June 09
  • Gender:Male
  • Location:Bucuresti / Craiova

Posted 24 January 2019 - 09:41

Ai 100% modul MPM. Cauta-l in spatele farului din stanga cum desfaci portbagajul. Modulul bluetooth l-ai decontactat?
0

#19 User is offline   Gordon93 

  • Începător
  • Group: Members
  • Posts: 177
  • Joined: 19-October 18
  • Gender:Male
  • Location:red forest

Posted 24 January 2019 - 13:10

cum adica in spatele farului din stanga ca nu inteleg..MPM-ul la toate e60 urile se afla situat sub roata de rezerva,exact acolo unde este pozitionat si modulul pdc si este o cutiuta alba care se cheama RDC.BT-ul l-am deconectat si la fel fura curent,dar bt-ul functioneaza din moment ce pot suna si pot fi sunat.

This post has been edited by Gordon93: 24 January 2019 - 13:26

0

#20 User is offline   DJ Allexinno 

  • Senior
  • Group: Members
  • Posts: 722
  • Joined: 01-June 09
  • Gender:Male
  • Location:Bucuresti / Craiova

Posted 24 January 2019 - 13:49

View PostGordon93, on 24 January 2019 - 13:10, said:

cum adica in spatele farului din stanga ca nu inteleg..MPM-ul la toate e60 urile se afla situat sub roata de rezerva,exact acolo unde este pozitionat si modulul pdc si este o cutiuta alba care se cheama RDC.BT-ul l-am deconectat si la fel fura curent,dar bt-ul functioneaza din moment ce pot suna si pot fi sunat.

Ma repet, este imposibil ca masina ta sa nu aiba MPM; stiu ce e MPM, am si eu.
Ti-am zis sa te uiti in spatele farului din stanga din cauza asta.
https://youtu.be/ey0fzyyGTnU


Sent from my iPhone using Tapatalk
1

Share this topic:


  • 3 Pages +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


www.bmwclub.ro trafic.ro