BMWClub: Probleme CLIMA E90 - BMWClub

Jump to content

  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

Probleme CLIMA E90 ventilator / compresor ??

#1 User is offline   kenZo 

  • Nou venit
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 21-June 08
  • Gender:Male

Posted 28 June 2010 - 10:42

Masina este climatronica si are urmatoarea problema:

Pe orice viteza as seta aerul (fie ca e auto fie ca e manual) nu mai baga aer decat la o viteza foarte foarte mica, mai mica decat pe setarea minima.
Defapt, cred ca este aerul care vine in mod natural de afara nefiind setat pe recirculare. Compresorul cred ca isi face treaba pentru ca acel aer care vine, vine rece.

A mai patit cineva? Ceva sugestii referitor la ce as putea face (exceptand un service de care nu am timp in urmatoarele 2 3 zile)?
Sau, are cineva idee care e problema si cam ce costuri ar presupune remedierea ei? :twoup:

Multumesc.

P.S.: Daca mai este vreun topic deschis pentru o astfel de problema va rog sa ma directionati spre el si sa-l inchideti pe acesta (eu nu am gasit unul dar nici nu stiu sa caut prea bine).
0

#2 User is offline   tzucul 

  • Cu masina....
  • Group: Members
  • Posts: 1496
  • Joined: 11-December 06
  • Gender:Male
  • Location:Germania

Posted 28 June 2010 - 10:59

Cand stai pe loc sufla aer?
0

#3 User is offline   kenZo 

  • Nou venit
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 21-June 08
  • Gender:Male

Posted 28 June 2010 - 11:27

Nu sufla deloc. Doar cand merg si nu e pe recirculare.
0

#4 User is offline   tzucul 

  • Cu masina....
  • Group: Members
  • Posts: 1496
  • Joined: 11-December 06
  • Gender:Male
  • Location:Germania

Posted 28 June 2010 - 11:40

Proabil ventilatorul nu mai merge in cazul asta.
0

#5 User is offline   kenZo 

  • Nou venit
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 21-June 08
  • Gender:Male

Posted 28 June 2010 - 11:45

Presupun ca e cea mai putin costisitoare problema care poate aparea la sistemul de clima.
Oare s-a ars ventilatorul sau poate sa fie vreo siguranta sau vreun contact...?
Bine ca nu e canicula zilele astea si o sa apuc sa ma duc la service :twoup:.
0

#6 User is offline   cristi.n 

  • Membru
  • Group: Members
  • Posts: 388
  • Joined: 29-September 08
  • Gender:Male
  • Location:Bucuresti

Posted 28 June 2010 - 12:06

Anul trecut aceeasi problema am avut-o si eu la clima.Rezolvarea a fost schimbarea electroventilatorului.Sa vezi daca ai aceeasi defectiune apesi butonul climei[steluta] si electroventilatorul trebuie sa plece.Nasol ca nu se repara si din ce am inteles cad destul de des si cam scump.
0

#7 User is offline   kenZo 

  • Nou venit
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 21-June 08
  • Gender:Male

Posted 28 June 2010 - 12:20

Nu pleaca deloc indiferent daca este clima pornita sau oprita.
Oricum nu vad de ce ar merge daca e clima oprita. Clima inseamna doar pornirea compresorului care raceste aerul adus de catre ventilator.
Deci dupa parerea mea, daca este ventilatorul bulit, nu merge nici cu clima nici fara. Poate am inteles eu gresit ce ai vut tu sa spui.
Cat te-a costat schimbarea acelui electroventilator?
0

#8 User is offline   cristi.n 

  • Membru
  • Group: Members
  • Posts: 388
  • Joined: 29-September 08
  • Gender:Male
  • Location:Bucuresti

Posted 28 June 2010 - 12:36

Acest electroventilator trebuie sa plece in 2 cazuri;cand pornesti clima si cand apa se ridica peste 110grade.Pe mine m-a costat 1600ron de la Groza Dan[cel mai bun pret],la Bavaria este 2100ron.Montarea se face in max 10min.
0

#9 User is offline   kenZo 

  • Nou venit
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 21-June 08
  • Gender:Male

Posted 28 June 2010 - 12:38

Adica nu este dedicat climei?
Exista riscul daca mai merg asa 1,2 zile sa bulesc ceva pe la motor in ipoteza in care acesta se incinge?
0

#10 User is offline   cristi.n 

  • Membru
  • Group: Members
  • Posts: 388
  • Joined: 29-September 08
  • Gender:Male
  • Location:Bucuresti

Posted 28 June 2010 - 13:45

Pai are legatura cu clima normal,ca daca nu merge acest ventilator nu ai rece in masina.De stricat la motor nu ai ce,dar in oras nu prea este recomandat mi-a zis un mecanic sa mai pornesti clima daca nu-ti merge ventilatorul.
0

#11 User is offline   tzucul 

  • Cu masina....
  • Group: Members
  • Posts: 1496
  • Joined: 11-December 06
  • Gender:Male
  • Location:Germania

Posted 28 June 2010 - 17:59

Deci hai sa ne intelegem...vorbesti de 2 chestii care nu au nici o treaba unu cu cealalta.Una e ventilatorul de la radiatorul masinii si una e ventilatorul care e sub parbriz care nu face decat sa bage aer rece sau cald in masina.Ventilatorul de sub parbriz e stricat in cazul tau.
0

#12 User is offline   kenZo 

  • Nou venit
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 21-June 08
  • Gender:Male

Posted 28 June 2010 - 18:19

La fel ma gandeam si eu insa m-a indus in eroare colegul nostru de forum.
0

#13 User is offline   shimano 

  • Senior
  • Group: Members
  • Posts: 693
  • Joined: 12-December 06
  • Gender:Male
  • Location:Neumarkt

Posted 28 June 2010 - 20:08

O diagnoza facuta pe modulul de clima ar trebui sa sesizeze aceste probleme. Butonul de ventilator de pe climatronic functioneaza corect, cresc/descresc treptele pe ecran cand apesi ?
0

#14 User is offline   kenZo 

  • Nou venit
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 21-June 08
  • Gender:Male

Posted 29 June 2010 - 16:46

Totul functioneaza corect ca si pana acum doar ca nu baga aer deloc. Indiferent de treapta de viteza pe care o selectez din butoane. Si pe auto daca dau, se seteaza pe ecran la o anumita treapta de viteza insa aerul care trebuia sa intre lipseste in continuare. iDrive-ul nu mi-a dat niciun mesaj de eroare (cand mi s-a ars un bec din far mi-a dat mesaj, acum nu...).
0

#15 User is offline   tzucul 

  • Cu masina....
  • Group: Members
  • Posts: 1496
  • Joined: 11-December 06
  • Gender:Male
  • Location:Germania

Posted 30 June 2010 - 00:36

Pentru asta nu exista senzori care te avertizeaza in idrive.Doar pe tester vezi ce e defect dar mai mult ca sigur ventilatorul din bord (cel de sub parbriz sau unde e localizat) e de vina.
0

#16 User is offline   kenZo 

  • Nou venit
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 21-June 08
  • Gender:Male

Posted 02 July 2010 - 10:48

S-a rezolvat dupa o resetare a functiilor de bord. O combinatie pe care nu am retinut-o (ceva legat de butoanele pentru puterea ventilatorului). Ideea este ca dupa aceasta resetare a mers fara probleme, probabil era o eroare software. Oare merg pe windows si mai trebuie restart? :twoup:)
0

#17 User is offline   Myx 

  • Veteran
  • Group: Members
  • Posts: 10045
  • Joined: 17-December 06
  • Gender:Male
  • Location:b

Posted 02 July 2010 - 10:59

 kenZo, on 2/Jul/2010, 11:48, said:

S-a rezolvat dupa o resetare a functiilor de bord. O combinatie pe care nu am retinut-o (ceva legat de butoanele pentru puterea ventilatorului). Ideea este ca dupa aceasta resetare a mers fara probleme, probabil era o eroare software. Oare merg pe windows si mai trebuie restart? :twoup:)


Poate esti mai explicit , de unde s-a facut resetarea asta , sunt si altii care pot avea probleme .
0

#18 User is offline   kenZo 

  • Nou venit
  • Pip
  • Group: Members
  • Posts: 21
  • Joined: 21-June 08
  • Gender:Male

Posted 02 July 2010 - 11:10

S-a facut din contact + butoanele de la clima. Nu am retinut exact combinatia dar a fost ceva de genul:
1. Se pune contactul,
2. Se da ventilatorul la treapta maxima din butonul de la clima,
3. Se ia contactul,
4. Se pune contactul iar si se asteapta 3-5 minute.

Astia au fost pasii pe care eu i-am retinut. Dupa cele 5 minute de asteptare ventilatorul a pornit. Nu am vazut exact operatiunea insa aceasta a fost descrierea pasilor facuta de catre cel ce a rezolvat problema.
0

#19 User is offline   Cristian Grigore 

  • Membru
  • Group: Members
  • Posts: 218
  • Joined: 10-October 11
  • Gender:Male
  • Location:Giurgiu
  • Interests:BMW

Posted 11 July 2014 - 15:30

aceeasi problema o am si eu,doar ca la mine a fost o perioada defect..dupa a pornit din senin,totul functiona ok,aprox o luna si acum iar nu mai merge...odata cu caldura :blink:
0

#20 User is offline   Cristian Grigore 

  • Membru
  • Group: Members
  • Posts: 218
  • Joined: 10-October 11
  • Gender:Male
  • Location:Giurgiu
  • Interests:BMW

Posted 01 August 2014 - 13:22

revin,elicea ventilatorului blocata..frunze..etc,nu stiu cum au ajuns acolo dar s-a rezolvat
1

Share this topic:


  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


www.bmwclub.ro trafic.ro