Jump to content

DanC

Members
  • Posts

    110
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Ilfov

Previous Fields

  • Masina
    F30

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

DanC's Achievements

Apprentice

Apprentice (3/15)

  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare

Recent Badges

19

Reputation

  1. @zeronoo parca ai avut gura aurita. Modulul era aftermarket, dupa 2 nopti de folosire, mi-a ars un led de faza lunga 😔 Chiar ma miram in prima seara ca farul drept avea lumina mai buna decat stangul, eram bucuros,modul nou.... Acum trebuie sa caut pe cineva sa repare farurile pentru ca am 2 de dreapta cu cate un led ars
  2. L-am luat din Romania,nou, cu factura dar nu cred ca e original ca nu are sigla BMW...
  3. Cu farurile arse am rezolvat-o partial...am cumparat altele, goale din dezmembrari ca nu repara nimeni. Pe unul insa nu functioneaza balastul cum trebuie, adica la pornire nu-si face balansul verical/orizontal , si am luat alt balast,codul de pe realoem. Problema e ca nu face nimic, nu se aprinde farul acela deloc, nimic de pe el. Balastul (calculatorul), se codeaza pe masina ? Balast 8494844 VIN wba8c91030a015807 Faruri 7471312-02;9883507*01 Multumesc
  4. Luminile ambientale de pe usi s-au rezolvat din meniu, schimband in classic si scazand intensitatea. Cautand dupa eroarea asociata luminilor ambientale (luminile de la plafon fata si spate nu se aprind, nici led-urile pe galben sau alb,daca apas butonul se aprind doar cele de la picioare) , D90D39 Interior light electronics: Unexpected LIN-slave am gasit asa: 1) Re-encode FEM. 2) Check part number of interior lights electronics module to verify correct installation (optional equipment allocation). 3) Replace interior lights electronics module Oare din cauza FEM-ului sa nu mearga nici faza lunga pe un far ? Am verificat toate sigurantele din tabloul de la motor si picioare pasager, la motor pe 28 si 54 am tensiune, 42 e 0 la ambele capete a sigurantei
  5. Am dat bara jos , inversat farurile fara alte modificari, Ledul ars s-a mutat o data cu farul. Apoi le-am pus in pozitia normala si le-am inversat balast-urile, cel din dreapta functiona cu balastul de la stanga, cel din stanga cu balastul de dreapta nu aprindea led-ul ars. Cred ca este led-ul respectiv ars... Am pus si codurile de pe faruri/module exact cum le-am gasit pe masina
  6. Maine dau bara jos sa vad codul de pe modul. Ma sfatuiesti sa le inversez stanga dreapta si sa caut pe cineva sa le codeze ? El asa mi-a zis, ca e de la spalat
  7. Nu il am, trebuie sa demontez farul cred sa ajung la el 😔 Am vorbit cu cel care mi-a vandut masina si a zis ca a functionat in combinatia asta, eroarea a aparut de curand dar...cine stie
  8. Am atasat si poza cu farurile, pe ele scrie ca sunt led adaptive... imi poti spune daca e farul sau modulul de vina ?
  9. Farul defect e mai nou cu cateva luni,deci e inlocuit. Va atasez erorile gasite. E normal ca nici cel din dreapta sa se miste stanga-dreapta cand virez rotile ? Acum am observat ca nici lumina la plafon/picioare nu functioneaza https://freeimage.host/i/hwqUtS
  10. Ai dreptate. o sa pun diagnoza si sa revin cu erorile. Second am vazut ca ajunge la 400 euro un far, dar ma gandesc ca e fara electronica, doar farul cu led. Am contactat pe cineva care se ocupa cu inlocuirea LED-urilor si mi-a spus ca sigur este din modul, ca a intrat apa si sa le schimb stanga-dreapta inainte sa iau alta decizie, aceasta fiind o problema comuna. Revin azi cu erorile.
  11. Va salut! Am si eu o problema la un F30 lci, recent achizionat. LED-ul de faza lunga, cel de jos (stanga interior jos) nu se aprinde si primesc eroare, Auto HIGH Beam se dezactiveaza automat. Toate celelalte 3 se aprind insa in modul manual. Se ard LED-urile ? sau este posibil ca vreun modul ceva sa fie defect ? Ce solutii am ? Intreb pentru ca pana acum am avut doar xenon ... Multumesc!
  12. Salut, Imi cere licenta dupa instalare, spune ca e expirata. Mai trebuie sa fac ceva ? Merci
  13. La mine nu e pic de ulei la exterior, cand am facut distributia, putin se vedea la turbina. Capacul de la epurator l-am schimbat (VAICO V201796)
  14. Aceeasi problema la 118d 2011, f20. 1 litru/3000 km. Fara fum, dpf la locul lui, distributie schimbata (am gasit after market pe ea deci s-a mai umblat) 260.000 km. Parca nu m-as duce direct la segmenti... masina nu trage ca un 118d,(mai am un f30 320ed de 163cp) trage foarte bine....se poate sa fie soft si de aici consumul ? Orice recomandare e binevenita. Ma gandeam sa merg in reprezentanta pentru un test de compresie sa vad daca sunt segmentii, daca nu, ma gandesc la turbina....
×
×
  • Create New...

Important Information

Prin folosirea acestui site, sunteti de acord cu Terms of Use. Gasiti aici Guidelines. Politica de cookies: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.