Jump to content

525d , 2012 relanti rece


Recommended Posts

Salutare, 

De cand cu vremea rece, am vazut ca la relanti, primele 2 minute parca balbaie motorul.. imi scade putin turatia, isi revine, etc , dupa ce plec si merg 2-3 minute isi revine..

Astazi am pornit masina, scot masina din curte, pana sa inchid poarta , am auzit cum a scazut relanti-ul, si cand am urcat in masina, am dat in D , mi-a scazut brusc, zici ca s-a oprit motorul o secunda.. plec de pe loc si dupa 2 minute nu mai am nici o treaba. 

Am mai vazut la semafor, parca trepideaza putin cutia, nu astazi, dar in ultimele doua saptamani, nu mereu.. si din ce am citit, posibil sa fie tamponii de la motor? 

Problema cu relanti-ul ce ar trebui sa verific? 

 

Multumesc, 

Link to comment
Share on other sites

Am pornit motorul, am pus ista, și culmea, după ce am oprit laptopul, a început să scadă relanti-ul. 

Nu am apucat în timp real să văd valorile, exact când scade relanti.. 🙄

Ar putea să fie galeria de admisie, egr? Să le curăț? Eu am mașina deja de 5 luni, nu stiu proprietarul dinainte ce a făcut, ce nu.. 

Link to comment
Share on other sites

Multumesc pentru raspuns baieti, motorina bag de la Oscar(unde lucrez avem contract cu oscar), o sa incerc sa fac un plin de la petrom/rompetrol/mol

inca sunt indecis in legatura cu injectoarele, ma gandesc ca e putin aiurea sa faca de la deviatia aia, personal mi se pare mica, dar nu am asa multa experienta. 

O sa ma programez pentru galeria de admisie/egr sa le curat.. 

Ce am vorbit ieri cu un prieten, eu avand masina de 5 luni, inca nu am desfacut galeria, etc.. mi-a zis ca e posibil sa faca asa din cauza clapetilor, ca sunt anulati, dar nu stiu ce sa zic pentru ca nu ma pricep . am idee in mare, dar nu atat de detaliat. 

la putin timp dupa ce am luat masina, am verificat pe site la ei, aveam rechemare pe racitor de gaze, am fost la constanta, au constatat ca trebuie schimbat , si am mai facut un drum pentru a-l schimba.. 

Edited by redog4dy
adaugare comentariu
Link to comment
Share on other sites

Nici testul făcut de tine nu a fost 100 % corect. 
 

dimineata pui ista cu contactul pus, Pregătești tot in ista si dai la cheie ca sa vezi valorile de la bun început, așteaptă 4-5 minute si urmărește valorile si revin o si spune mi cum am avut dreptate :))

Edited by WIN60
Link to comment
Share on other sites

Ieri când am plecat de la muncă, a făcut de câteva ori relanti-ul.. nu mi se par așa de mari valorile.. sper să nu mă înșel. 

Și când scade relanti nu scade / urcă nici un injector.. nu are deviație mare. 

Culmea, după ce am închis ista/laptop, mișcă câteodată mașina de la întreruperea aia.. am dat call up ecu functions dar nu am selectat în programul de filmare să se vadă valorile.. 

O să revin după curățare galeria de admisie.. 

Link to comment
Share on other sites

Exact asa imi făcea si mie, dar cel mai rău era dimineata, ciudat era ca nu făcea in fiecare dimineata pe la început, dar cum a trecut timpul, a început sa facă in 9 din 10 dimineți. 

Se simtea ca si cum se bloca motorul, se transmitea șocul in caroserie. 
 

Fa i cum ti am spus.

 

La mine făcea mai rău daca stătea mașina 2-3-4 zile nepornita si după o porneam dimineata, după pornirea de dimineata făcea foarte rar după când o mai porneam in timpul zilei si tot la pornire, uneori nici nu mișca acul de la turometru si ea întrerupea, deja când mișca acul făcea foarte rău. 

Link to comment
Share on other sites

Când am sesizat eu personal acest comportament, nu a trecut multă vreme și mi-a picat EGR-ul. După înlocuirea EGR-ului nu a mai făcut o perioada. Apoi a început sa facă iar și am curtată galeria. Nu mai țin minte dacă curățarea galeriei a avut vreun efect imediat, dar tot mai simțeam comportamentul la o vreme dupa. Doar după ce am început sa alimentez exclusiv cu motorina standard de la MOL pare ca a încetat, țin minte ca efectul a fost notabil aproape imediat.

Link to comment
Share on other sites

Da, după reconditionarea injectoarelor am băgat doar Evo mol premium, au trecut 5 ani de atunci si totul este ok deocamdata. 
 

Cand am luat mașina nu făcea asa, însă după ce am alimentat la omv si petrom a luat o razna încet încet.. acum sigur injectoarelor au fost de vina si nu motorina.. dar na, fostul proprietar mi a zis ca folosea doar Mol si nu avusese nici o problema. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Prin folosirea acestui site, sunteti de acord cu Terms of Use. Gasiti aici Guidelines. Politica de cookies: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.